Hent for Windows

calibre works on Windows 8 and higher.

Mens du venter på at overførslen er færdig, så overvej at bidrage til udviklingen af Calibre.

Tidligere udgivelser af Calibre er tilgængelige her.

Bemærk

If you are using Windows 7 or Vista, please use calibre 3.48, which works with all Windows 7/Vista machines, from here. Simply un-install calibre and install 3.48, doing so will not affect your books/settings.

Vælg det ønskede sprog