Download for Windows

calibre works on Windows Vista, 7 and 8.

While you wait for the download to complete, please consider contributing to support the development of calibre.

Previous releases of calibre are available here.

Note

calibre 2.x uses Qt 5 which is known to be incompatible with Windows XP machines. If you are using Windows XP please, use calibre 1.48, which works with all Windows XP machines, from here. Simply un-install calibre 2.x and install 1.48, doing so will not affect your books/settings.